Thesis Formatting Class
ITS Instructional Services
Spring 2009
Table of Contents

Thesis Formatting Class ITS Instructional Services Summer 2008 .................................................. 1
Table of Contents ....................................................................................................................... 2
Objectives of the Class ................................................................................................................ 3
Navigation ..................................................................................................................................... 3
   Go To ......................................................................................................................................... 3
   Document Map ........................................................................................................................... 4
   Bookmark ..................................................................................................................................... 4
   Find and Replace ....................................................................................................................... 4
Meeting the guidelines prescribed by the Graduate School .............................................................. 5
   Changing Margins using Page Setup Dialogue Box ................................................................. 5
   Mirror Margins .......................................................................................................................... 6
   Changing Margins Using The Margins Command Button ...................................................... 6
   Literature Citation ..................................................................................................................... 7
   Hanging Indents ......................................................................................................................... 7
   Page Numbering ......................................................................................................................... 8
Numbering pages differently within the same document ................................................................. 8
   Headings .................................................................................................................................... 9
   Footnote and Endnotes ............................................................................................................ 9
   Styles ......................................................................................................................................... 10
      Creating a New Style ............................................................................................................... 11
      Applying a style ...................................................................................................................... 11
   Table of Contents ..................................................................................................................... 11
      Creating an automated Table of Contents ....................................................................... 12
   Inserting symbols and special characters .............................................................................. 13
   Anchoring Objects ...................................................................................................................... 13
      Anchoring a table: ................................................................................................................ 13
      Anchoring an image or graphic ............................................................................................ 14
   Tracking Changes to a document ............................................................................................ 15
      Tracking Changes .................................................................................................................. 15
      Reviewing changes ............................................................................................................... 15
   Displaying Formatting Marks - Show/Hide ............................................................................ 16
   Print Preview ............................................................................................................................. 17

2

Courtesy of NDSU Information Technology Services.
This document is for instructional purposes only. Please check with The Graduate School for specific requirements.
Objectives of the Class

- Provide technology support for students who are writing a graduate thesis according to The Graduate School requirements.
- Give useful tips to students to help prepare the thesis efficiently and quickly.
- Resolve technical issues and offer assistance in the process of preparation of the thesis.
- Provide online resources and self-paced learning resources on thesis formatting.

Navigation

As a graduate student, you will be dealing with large documents. Therefore, navigating within the document is necessary for making quick changes in your document. Three methods of doing so are explained below:

Go To

1. Choose **Home ➔ Find ➔ Go To**
2. Select the appropriate option from the “Go to what:” list.
3. Enter an appropriate value in the text box.
4. Click **OK**.

![Find and Replace dialog box](image_url)
Document Map
2. Select the section you wish to view by clicking on the appropriate heading in the list.

The Document Map is a separate pane that displays a list of headings in the document. You can use the Document Map to quickly navigate through the document and keep track of your location in it. Topics in the Document Map are created from styles used in your document.

Bookmark
1. Choose Insert → Bookmark.
2. A bookmark identifies a location or selection of text that you name and identify for future reference.

![Bookmark window]

To show the bookmarks in your document:
1. Choose Office Button → Word option → Advanced
2. Check the Show Bookmark
3. Select the Bookmarks check box.

Find and Replace
1. Choose Home → Replace....
2. In the “Find what:” textbox, type the word you want to find or replace.
3. In the “Replace with:” textbox, type the new word that will replace the old word.

Click the “Replace All” button to replace all the old words in the document with the new word.
Meeting the guidelines prescribed by the Graduate School

Changing Margins using Page Setup Dialogue Box
This format applies to all pages in the disquisition (including the title page, abstract page, etc.).
2. Select the Margins tab.
3. Give the appropriate measurements for the Top, Bottom, Left, and Right Margins, as shown in the figure.
Mirror Margins
Use mirror margins if you are going to print a document in double-sided format and you are using uneven left and right margins (because, for example, you are using wide bindings). Mirror margins can be switched on from the multiple pages options on the Page Setup dialogue box. When this setting is switched on it is possible to set measurements for the Inside and Outside margins instead of the Left and Right margins.

Changing Margins Using The Margins Command Button
1. Go to the Page Layout tab and locate the Page Setup group
2. Click on the Margins command button to display a list of preset margin options.
3. Select the margin option you require.

TIP:
The Last Custom Setting option at the top of the list is useful as it will display the latest settings you used via the Page Setup dialogue box.

NOTE:
The Custom Margins option will take you to the Page Setup dialogue box

Courtesy of NDSU Information Technology Services.
This document is for instructional purposes only. Please check with The Graduate School for specific requirements
Literature Citation

Use an appropriate style manual (for example, American Psychological Association, American Sociological Association, Chicago Manual of Style, etc.) for publication in your discipline. The selected style must be consistent throughout the disquisition.

Reference ➔ Style

Literature citations usually require the use of hanging indents. The specifications are different in each of the style manuals. Examples of citations in several styles can be viewed on the website “http://www.lib.duke.edu/libguide/bib_journals.htm”.

Hanging Indents

1. Choose **Home ➔ Paragraph**.
2. Within the “Indentation” section, select the appropriate options.
Page Numbering
The pages in the disquisition should be numbered (except the title page). Page numbers should be in the same location on all pages.
1. Insert → Page Numbers.
2. Uncheck the “Show number on first page” option.

Numbering pages differently within the same document
2. Under Section break types, choose
3. Next page.
4. Click OK.
5. Choose Insert → Page Numbers
6. Click the Format... button.
7. Change the Number format: to a different style.

Courtesy of NDSU Information Technology Services.
This document is for instructional purposes only. Please check with The Graduate School for specific requirements.
Headings
The headings that can be included in the disquisition are:

- Main headings
- Minor subdivisions
- Paragraph headings
- Subparagraph headings

Footnote and Endnotes
Inserting Default Footnotes/Endnotes
The quickest way to add a footnote or endnote to your Word document is to insert one with all the default settings:

1. Place the insertion point or click after the word you wish to add a reference to
2. Go to the References tab and locate the Footnotes group
3. Click on either the Insert Footnote or Insert Endnote button

4. A footnote reference mark 1 is placed at the insertion point and reproduced in a space at the bottom of the page (for a footnote) or end of document (for an endnote). Also, a flashing I beam will be waiting for the footnote/endnote text to be entered. See the footnote entered at the bottom of this page.

Creating Custom Footnotes and Endnotes
You may wish to customize your footnotes or endnotes when inserting them. For example:

- you may wish to have roman numerals or symbols as your reference marks
- you may wish to start numbering your footnotes with a specific number
- you may wish to have your endnotes appear at the end of the section
TO CREATE A CUSTOM FOOTNOTES OR ENDNOTE

1. Position the cursor where you want the reference mark to appear
2. Go to the References tab and click on the Footnotes dialogue box launcher
3. Change any of the settings in the dialogue box, e.g. location of footnote, the number format, the starting number.
4. Click the Insert button.

NOTES:

- Word will number footnotes and endnotes automatically and it will also renumber them if necessary after the addition of more footnotes.
- If you rest the mouse pointer on a footnote/endnote reference mark in the document the whole note will be temporarily displayed above the reference mark.
- You can quickly navigate around the footnotes and endnotes using the Next Footnote command button on the References tab. Click the down arrow just after the Next Footnote button for various other options.
- When the reference mark is selected, it can be deleted or dragged and dropped to another location. If it is deleted the relevant note will be deleted also, and the notes reordered automatically.

Styles

A style is a set of formatting characteristics that you can apply to text, tables, and lists in your document to change their appearance quickly. When you apply a style, you apply an entire group of formats in one simple task. For example, instead of taking 3 separate steps to format your title as 16 pt, Arial, and center-aligned, you can achieve the same result in one step by applying the Title style.
Creating a New Style

1. Choose Home \(\rightarrow\) Change Styles if it is not already visible.
2. Click the New Style... button.(left double AA)
3. Name the style and select a style type (paragraph, character, table, or list).
4. Click Format and adjust the desired settings (font, paragraph, tabs, borders, etc.)
5. Click OK twice to accept the format changes.
6. Click OK to create the new style.

![New Style dialog box]

Applying a style

1. Highlight the text or object you want to apply the style to.
2. In the Styles and Formatting task pane, click on the style you want to apply.

Table of Contents

The Table of Contents can be automatically created and updated by applying different styles to headings and subheadings. For MS Word to format the Table of Contents correctly, the following rules must be followed:

- Styles used for headings and subheadings must not be used elsewhere in the document.
- Each level of hierarchy in the Table of Contents must have a separate style applied to that level.
Creating an automated Table of Contents

1. Apply the appropriate styles to your headings, subheadings, etc., following the rules above.
2. Choose Reference → Table of Contents.
3. Select the Insert Table of Contents tab.
4. Click the Options... button.
5. Delete any numbers in the text boxes below “TOC level:”. Be sure to scroll down to view the entire list.
6. Type a “1” in the text box next to the style applied to headings, a “2” next to the style applied to sub-headings, a “3” next to the style applied to sub-subheadings, etc.
7. Click OK.
8. Enter the appropriate value into “Show levels:” if available.
9. Click OK.

The Table of Contents does not automatically update itself after it has been created. To update the Table of Contents:

1. Right-click on the Table of Contents.
2. Select “Update Field”.

12

Courtesy of NDSU Information Technology Services.
This document is for instructional purposes only. Please check with The Graduate School for specific requirements.
Inserting symbols and special characters
Symbols, such as Greek characters, icons, and special characters (non-breaking hyphens, trademark and copyright symbols) may be added in Word.

1. Choose Insert \(\rightarrow\) Symbol.
2. Choose the Symbol that you need and click Insert.

You can also use Shortcut keys if you are using the symbol many times.

![Symbol dialogue box](image)

Anchoring Objects
Tables and objects (pictures, etc.) can be anchored so that they do not shift down the page when content is added above them. This is useful when content needs to be positioned at the top (or other location) on a page, regardless of what else is added to the document.

Anchoring a table:
1. Insert \(\rightarrow\) Table.
2. Choose Table tool \(\rightarrow\) Layout \(\rightarrow\) Table Properties.
3. Select Around within the Text Wrapping section.
4. Click the Positioning… button.
5. Select the appropriate value for “Relative to:” within the Vertical and Horizontal sections.
6. Clear the check next to “Move with text” within the **Options** section.

---

**Anchoring an image or graphic**

1. Select the picture or object to anchor.
2. Choose **Format → Picture**....
3. Select the Text wrapping tab.
4. Select the desired **Wrapping style** (Note: Anchoring does not work with “In line with text”).

Click the **More Layout Option** button.

Select the appropriate value for “relative to:” within the **Vertical** and **Horizontal** sections.

Clear the check next to “Move object with text” within the **Options** section.

Enter the appropriate values within the **Vertical** and **Horizontal** sections.

Select the “Lock anchor” checkbox to ensure that the object remains anchored to the same paragraph if the paragraph is shifted.
Tracking Changes to a document

To keep track of the revisions to documents, Word uses the Track Changes feature. While handling documents that are revised by your adviser and yourself, adding comments at certain places can be useful.

Tracking Changes

1. Choose Review → Track Changes.
2. The reviewing toolbar appears on the screen.

Reviewing changes

1. Depress the Track Changes option.
2. Click either the Previous Change or Next Change button to select a revision.
3. Click the Accept Change or Reject Change/Delete Comment button to accept or reject the change, respectively.
Displaying Formatting Marks – Show/Hide

It is possible to display or hide various formatting symbols. They can be displayed to help you understand the formatting of your document and sometimes they can help you understand why the document is not behaving as you expect it to. For example, you can identify whether a gap between two words has been created using a series of spaces or through the use of the TAB key.

TO SWITCH ON/OFF SHOW HIDE:
1. Go to the Home tab and locate the Paragraph group
2. Click on the Show/Hide command button

Show/Hide switched off

1. Go to the Home tab
2. Locate the Paragraph group
3. Click on the Show/Hide button

Show/Hide switched on

1. Go to the Home tab
2. Locate the Paragraph group
3. Click on the Show/Hide button

Paragraph Mark – Indicates the end of a paragraph. It is inserted by pressing the Enter (or Return) key. This can help you identify whether a series of lines are all part of one paragraph or are separate lines.

→ Tab mark—Indicates that the Tab key has been pressed and not a series of space dots.

Dot- A dot at half way height indicates that the space bar has been pressed. These dots are useful if you wish to identify where two or three spaces may have been inserted between words

Notes: These formatting marks are all non printable characters

16

Courtesy of NDSU Information Technology Services.
This document is for instructional purposes only. Please check with The Graduate School for specific requirements.
Print Preview

If you are working on a long document it will be especially important for you to use Print Preview before you print to identify any errors, such as accidental blank pages. In this view you can get a bird's eye view of the whole document.

In Word 2007 the Print Preview command is quite hidden away. To get to the Print Preview command:

1. Click on the Office button
2. Hover over Print and then click on Print Preview.

The Print Preview tab offers many useful commands. Some of these commands are available on other tabs, for example, margins, orientation, print.