Table of Contents

Introduction .......................................................................................................................... 2
  Getting Help ....................................................................................................................... 2
  Tips ................................................................................................................................. 2

Working with Styles .......................................................................................................... 3
  Applying a Style ............................................................................................................... 3
  Choosing Which Styles to Use ....................................................................................... 3
  Modifying a Style ........................................................................................................... 4
  Creating A New Style ..................................................................................................... 4

Setting Margins .................................................................................................................. 5

Adding Page Numbers ...................................................................................................... 6
  Step 1: Using Sections to Control Page Numbering ...................................................... 6
  Step 2: Breaking the Connection Between Sections ...................................................... 7
  Step 3: Adding the Page Numbers ................................................................................... 7

Working with Landscape Pages ........................................................................................ 9
  Creating a Landscape Section ......................................................................................... 9
  Disconnecting the Landscape Section ............................................................................ 9
  Adding Page Numbers to the Landscape Page(s) ........................................................ 10

Automatic table of Contents ............................................................................................. 11

Anchoring Objects ............................................................................................................ 12
  Anchoring A Table .......................................................................................................... 12
  Anchoring An Image ....................................................................................................... 12

Commenting and Reviewing ............................................................................................ 14
  Using Tracked Changes ................................................................................................ 14
  Merging Comments and Changes into One Document ................................................. 15
  Accepting and Rejecting Changes ................................................................................ 15
INTRODUCTION

To meet Graduate School Guidelines as well as any requirements set by your department, you will need to modify the default, standard Word document. This handout is intended to show you how to use the tools to make the necessary modifications. The instructions in this handout refer to Microsoft Word, version 2010.

GETTING HELP

- **NDSU Technology Learning & Media Center (TLMC)** [www.ndsu.edu/its/tlmc](http://www.ndsu.edu/its/tlmc)  
  - Receive individual assistance on a walk-in basis with formatting your thesis at the TLMC lab, located in IACC 150C. The lab is staffed by student learning assistants. Some learning assistants are more familiar with thesis formatting issues than others, so you may want to call ahead and see when those students are on duty. Lab phone: 231-5130.

- **NDSU Center for Writers** [www.ndsu.edu/cfwriters](http://www.ndsu.edu/cfwriters)  
  - Free one-on-one writing consultations.

- **NDSU Graduate School** [www.ndsu.edu/gradschool/graduating_students/dtp](http://www.ndsu.edu/gradschool/graduating_students/dtp)

TIPS

- **Backups** - Make sure you save your thesis document saved in multiple locations (USB drive, online, Google Docs, Drop Box, etc.).

- **Printing** – Printing parts of your thesis on different printers may make your document look different.

- **Check Graduate School Guidelines** - Make sure you use the format specified by the Graduate School on all the pages in your document.

- **Versions** - It is better to use a single version of Word to format your disquisition. The format of the document may change if you change the version of Word that you are using. Word 2010 is currently installed on campus computers.

- **Fonts** - Using a large font size for titles is optional (the heading should be no more than two sizes larger than the normal font) and for the text size, a font size of 12 is preferred.

- **Spelling and grammar** - Check carefully! Word has a built-in thesaurus and spell check.

- **Style Manual** - Use an appropriate style manual (MLA, APA, etc.) for publishing in your discipline. Make sure that this style is used consistently throughout your thesis.

- **Heading Styles** – Use Word styles to apply consistent formatting to your headings and subheadings. This practice will make it easier to create an automatic table of Contents.
WORKING WITH STYLES

You likely want certain pieces of text throughout your document to have consistent formatting – for example, all the chapter titles should be centered, bold, a certain font and size, etc. Word Styles define the appearance of text elements throughout your document and can be saved so that you can use them to create new documents with the same settings.

There are several advantages to using styles:

- Your document is consistent throughout, and you can make global changes easier.
- Heading text can be used to automatically generate table of contents.
- You can view the headings in the Navigation pane (View tab > Show group), click to jump to a heading, or drag and drop chunks of text.

To see a list of the predefined styles in Word, look at the Styles group in the Home tab.

APPLYING A STYLE

1. Select the text to which you want to apply a style.
2. In the Home tab, in the Styles group, click on the style you want to apply. If you do not see the style you want to use, click on the Expand icon in the complete list.

CHOOSING WHICH STYLES TO USE

1. You can apply a built-in style in Word or create your own styles. Either way, styles can be modified to fit your needs.
2. If you use the built-in styles, for chapter titles, appendix titles, and headings like “Dedication” and “Acknowledgements,” use Heading 1.
3. For main headings in your chapters, use Heading 2. For subheadings, use Heading 3, and so on. (Note: Headings 3 and above may not appear in your list of styles until you’ve used Heading 1 and Heading 2.)
4. For quotes, use Quote.
5. For body text, use Normal. This is the default for Word; if you start typing without specifying a style, it will be in the Normal style.
MODIFYING A STYLE

You can change the appearance of a style, including its line spacing, font, color, alignment... just about anything! If you change a style, that change will affect all text in your document in that style.

1. On the Home tab, in the Styles group, right-click on the style you want to change, and select Modify. If you do not see the style you want to change, click on the Expand icon to see a more complete list.

2. In the Modify Style dialog box, you can make any change you want to the style.

3. Click on the Format button in the bottom-left corner of the dialog box for even more options such as font, paragraph, numbering, etc.

CREATING A NEW STYLE

You can create a new style.

1. In the Home tab, click on the Expand Icon in the Styles group (lower right corner).

2. Click the New Style button.

3. In the Create New Style from Formatting dialog box, name the style and select a style type (paragraph, character, table or list).

4. Click the Format button (lower left corner) and adjust the desired settings (font, paragraph, tabs, borders, etc.).

5. Click OK to accept the format changes.
SETTING MARGINS

Graduate School guidelines require a 1” margin on all sides.

1. On the Page Layout tab, in the Page Setup group, click on the Margins icon and select Custom Margins....
2. Open the Page Setup dialog box by clicking the Expand icon in the lower right corner of the Page Setup group.
3. Select the Margins tab, and type 1” into the space for all the margins.
4. Before closing the dialog box, make sure the Apply to: setting is set to Whole Document.
5. Click OK.

If for whatever reason you need to change the margin for only one section, be sure the Apply to: is set to This section only.
ADDING PAGE NUMBERS

Microsoft Word provides you with the option of selecting a numbering style (e.g. “Roman Numeral”, “Arabic”) and gives you the option of selecting the “starting at” number. You can set the page numbers for your entire document, or if you need more control, you can do it section-by-section as well.

If you want continuous pagination that is all in the same format, go to the Insert tab, and in the Header & Footer group, click on the Page Number icon. Choose the appropriate placement of the number and a style.

Graduate School guidelines require that the page numbers begin on the third page of your document and the page number on that page should be Roman numeral “iii”. Page numbering should continue on in Roman Numerals until the first page of Chapter 1 is reached. At that point, the numbering should restart in Arabic (“1, 2, 3…”).

To accomplish this, you must divide the document into different “sections”, break them apart (so they can have different page number formatting), and then add the page numbers.

See sections below on how to achieve this.

STEP 1: USING SECTIONS TO CONTROL PAGE NUMBERING

The following instructions demonstrate numbering a thesis document according to Graduate School guidelines. These steps assume you are including a title page, an approval page, abstract and acknowledgements and other front matter, and then the body of your dissertation.

1. Put your cursor before the first letter of “Abstract” or whatever is the first thing that comes after your approval page.
2. On the Page Layout tab, in the Page Setup group, click on the Breaks icon ( ) and select Next Page under the Section Breaks section.
3. If you turn on the paragraph markers ( ), you should now see a section break on the previous page.
4. Put your cursor before the first letter of your first chapter and repeat steps 2 and 3.

You have just separated your dissertation into sections. If you want to see what section you are working in, at the left end of the Status Bar (at the bottom of your Word document), Word tells you what page you are on, how many words are in your document, which section you are in, and so on.

If you don’t see the section information, right-click on the Status Bar, and select Section in the menu that appears.
**Step 2: Breaking the Connection Between Sections**

By default, the headers and footers of each section are connected to those of the sections before and after it. Therefore, if you want different page number styles to vary from one section to the next (such as Roman or Arabic), you’ll need to break the connection between the sections. Particularly with landscaped pages, it is often helpful to break the connection in the header as well as in the footer.

1. Put your cursor on the first page that needs the Roman numeral.
2. On the **Insert** tab, in the **Header & Footer** group, click on the **Footer** icon and select **Edit Footer**.
3. You should now be in the footer of that page; in the **Header & Footer Tools Design** tab, in the **Navigation** group, unlink this section’s footer from previous sections’ footer by clicking the highlighted **Link to Previous** icon (see image below).
4. Put your cursor in the header area, and again click the highlighted **Link to Previous** icon.
5. Scroll down to the first page of the body of your dissertation (the chapters), make sure your cursor is in the footer, and click the highlighted **Link to Previous** icon again.
6. Repeat for the header area.

![Image](image.png)

You have now successfully unlinked footers of these sections. Any page numbers you put in the body of your document will not affect the page numbering of your front matter, and vice versa.

**Step 3: Adding the Page Numbers**

1. Scroll up to the section that contains your front matter and click in the footer of any page (don’t do anything for your title page and other pages that don’t require a page number).
2. On the **Insert** tab, in the **Header & Footer** group, click on the **Page Number** icon and select the positioning you would like. Generally, **Bottom of the Page** is the choice, and either **Plain Number 2** (centered) or **Plain Number 3** (right aligned).
3. To change to Roman Numerals, on the **Insert** tab, in the **Header & Footer** group, click on the **Page Number** icon and select **Format Page Numbers**... to set the “start at” number and the style of numbering.
4. Scroll down to the first page of the next section (where your chapters start) and click in the footer.
5. Repeat steps 2 and 3 to set the page numbers for this section. We have noticed in Office 2010 that sometimes when you insert the page number in the chapters’ sections it automatically turns to Arabic. If that is the case, then you just need to follow step 3 to make it start at 1.
WORKING WITH LANDSCAPE PAGES

When you change the orientation of a section of page to landscape, the header and footer of that section do not change orientation. Instead, the header and footer are at the top and bottom of the page on your screen, but when you print, they are in the left and right margins of the page, not the top and bottom. Any page numbers in the header or footer will appear sideways on the left or right of the printed page. These steps will help you move the page numbers to the appropriate spot and turn them on their side so they print correctly.

An excellent video tutorial on this topic can be found on YouTube at http://www.youtube.com/watch?feature=player_embedded&v=3DayPQLbT_A (published by the University of Michigan).

CREATING A LANDSCAPE SECTION

1. Click on the last line of the page before the page you want to have landscape orientation.
2. On the Page Layout tab, in the Page Setup group, click on the arrow next to the Breaks icon and select Next Page under the Section Breaks section.
3. This will create a new page and a section break. If you need to, use the Delete key, not the Backspace key (sometimes called the backwards delete key), on the keyboard to bring the next page’s content back up to the page you are currently on.
4. Click on the last line of the last page that you want to have landscape orientation (or if you don’t have content yet, press Enter on the keyboard a few times), and repeat steps 2 and 3.
5. Click anywhere in section you want to have the landscape orientation.
6. On the Page Layout tab, in the Page Setup group, click on the arrow next to the Orientation icon and select Landscape. Word 2010 understands that you want landscape only for this section.

DISCONNECTING THE LANDSCAPE SECTION

1. Click somewhere in the first page of the section with landscape pages. On the Insert tab, in the Header & Footer group, click on the arrow below the Header icon and select Edit Header.
2. In the Header & Footer Tools Design tab, in the Navigation group, unlink this section’s Header from previous sections’ headers by clicking the highlighted Link to Previous icon.
TLMC WORKSHOP: THESIS FORMATTING IN WORD 2010

3. Click on the Go to Footer icon and repeat step 3.
4. Scroll down to the first portrait page following your landscape section and repeat steps 3 and 4 for this section.

You have now disconnected the headers and footers in the sections prior to and following the landscape section of pages. This will prevent any changes you make to the page numbers on the landscape pages from affecting the numbering on other pages.

**ADDING PAGE NUMBERS TO THE LANDSCAPE PAGE(S)**

1. Delete the page numbers from the footer of the landscape section.
2. On the Insert tab, in the Header & Footer group, click on the arrow next to the Page Number icon, choose Page Margin, and then in the Plain Number section, choose Large, left (unfortunately, they don’t seem to have just a plain left option).

3. A large number will now appear in the left margin, and should be correctly centered.
4. Highlight the number, go to the Home tab, and apply the Footer style so it matches all of your other footers.
   a. Go to the Styles group, click on the More icon ( ) and then Apply Styles.
   b. Type in “Footer” in the Style Name: box, and then click Apply.

5. In the Drawing Tools Format tab, in the Text group, click on Text Direction icon until the number is rotated in the right orientation.
AUTOMATIC TABLE OF CONTENTS

You cannot generate any automatic tables without first using styles effectively throughout your document. Microsoft Word can scan your document and find everything in the Heading-level 1 style and put that on the first level of your table of contents put any Heading-level 2 styles on the second level of your table of contents, and so on.

If you want an automatic table of contents you need to label all of your chapter titles and front matter headings (e.g. “Abstract” and “Acknowledgements”) in the style Heading-level 1. All major headings within your chapters should be labeled Heading-level 2. All subheadings should be labeled Heading-level 3, and so on.

See the section “Working with Styles,” page 3 of this document to learn how to apply styles to your headings. Once you have applied Heading styles, creating an automatic table of contents is easy.

1. Place your cursor where you want your table of contents to be.
2. On the References tab, in the Table of Contents group, click on the Table of Contents icon, and select Insert table of Contents....
3. If you want to change the style of your table of contents (e.g. you want more space between the items on level 1 and level 2 of your table of contents, or you want all your level 1 items to be bold), click on the Modify button, select the TOC level you want to change, then click the Modify button to do so.
4. If you want to change which headings appear in your table of contents, you can do so by changing the number in the Show levels: pull down.
5. Click OK to insert your table of contents.
6. For inserting Automatic Lists of Figures and Tables, repeat the same steps 1-5 on a new page just after the "Table of Contents" page (Note: There's only a single heading-level in this case for both the lists).
7. If you encounter a warning sign prompting you to delete the existing table of contents, then click NO.

The table of contents is a snapshot of the headings and page numbers in your document. At any time, you can update it by right-clicking on it and selecting Update field. Notice that once the table of contents is in your document, it will turn gray if you click on it. This indicates that it is getting information from somewhere else.

Note: It is possible to manually edit table of Contents data but it might get deleted once the entire table is updated; so, make sure to add manual data every time you update table of Contents.
ANCHORING OBJECTS

Tables and objects (pictures, etc.) can be anchored so that they do not shift down the page when content is added above them. This is useful when content needs to be positioned at the top (or other location) on a page, regardless of what else is added to the document.

ANCHORING A TABLE

1. Locate any table from your document by double-clicking on its title from the “List of Tables” already created by you (or search for the desired table in your document by manually) and select the entire table by clicking the icon right above the leftmost corner of the table.
2. The Table Tools group opens up. In the Table Tools group, open the Layout tab.
3. Go to the Tables group and click on the Properties icon.
4. The Table Properties dialog box opens up. In the Text Wrapping section, select the Around option. Click the Positioning... button.
5. Select the appropriate value for "Relative to:" within the Vertical and Horizontal sections.
6. Clear the checkbox next to "Move with text" within the Options section.

ANCHORING AN IMAGE

1. Insert a text box at the desired location in your document (Anchoring cannot be done with an image directly. Therefore, we need a text box for this purpose). Insert the desired picture inside the text box (You can also use Clip Art feature of MS Word to insert an image). For example, you can insert an image of a “bison” inside the text box by selecting the Clip Art option from the Illustrations group when we select the Insert ribbon.
2. Click on the text box to open the Drawing Tools group. Open the Format tab.
3. Click the More Layout Options button in Wrap Text group. Make sure the Text Wrapping tab is selected. Select the desired Wrapping style (Note: Anchoring...
doesn’t work with “In Line with Text” option).

4. Switch to the **Position** tab. Select the appropriate values for different areas within the **Vertical** and **Horizontal** sections by selecting the respective radio buttons.

5. Clear the checkbox next to "Move object with text" within the **Options** section.

6. Check the "Lock anchor" checkbox within the **Options** section to ensure that the object remains anchored to the same paragraph if the paragraph gets shifted.
COMMENTING AND REVIEWING

You will be sending your documents back and forth with your faculty advisor throughout your writing process. Before you send your document, you should enable the Track Changes feature. Any changes your advisor makes to your document will be recorded, so you can approve or reject that change later.

On the Review Ribbon in the Tracking Group, click on the Track Changes icon to highlight it and enable it. Then, just type in your document as normal, and any change you make will be tracked. Different colors will represent different people commenting on the same document. The colors will change automatically with the different users. To disable track changes, repeat this step.

- Use Comments if you have a general comment rather than a specific suggestion.
- To turn off the balloons, click on the Balloons icon, under Show Markup and choose Show All Revisions Inline.

USING TRACKED CHANGES

With balloons turned on, all changes (except added text) display in the right margin, including comments. This includes formatting changes such as bold, italic, etc.

Without balloons turned on, all changes are right in the text. Move your cursor over a comment to see a popup box of the comment.
MERGING COMMENTS AND CHANGES INTO ONE DOCUMENT

Once everyone has made their changes and comments, you may need to combine everyone’s documents into one final document for review.

1. On the Review tab, in the Compare group, click on the Compare icon and choose Combine.
2. In the resulting dialog box, choose your original document on the left side and the revised document on the right side (click on the Folder icon to browse through your files).
3. Click OK to exit the dialog box.
4. Repeat as needed until everyone’s documents are combined into one. Notice that a new, combined document is created each time—you only need to save the one that has everyone’s changes together.

Each person’s changes will appear in a different color, so you can easily see who said what. To look at the changes by a single individual, click on the arrow to the right of the Show Markup icon (in the Tracking group), go down to Reviewers, and choose the single person you want to look at.

ACCEPTING AND REJECTING CHANGES

Once you have all of the documents combined into one, you need to accept or reject all of the changes and comments. Normally, you will reject all comments—after you address the issue!

Use the Next and Previous icons in the Changes group of the Review tab to move back and forth to the various changes.

- To accept a change, click on the changed text (or use the arrow to get to the change), and then click the Accept icon in the Changes group of the Review tab. You can accept all changes at once by clicking on the pull-down below the Accept icon and selecting Accept All Changes in Document.
- To reject a change, click on the changed text, and then click the Reject icon in the Changes group of the Review tab. You can reject all changes at once by clicking on the pull-down below the Reject icon and selecting Reject All Changes in Document.
- To view what your document would look like with all changes accepted, click on the top-most pull-down on the right side of the Tracking group and select Final. Note that you will still need to accept or reject all the changes; this is just for viewing—you still need to accept or reject all of the changes before your document is complete.